18.1.1

Requisitos de Sistema para IBM SPSS Modeler 18.1.1

IBM SPSS Modeler 18.1.1 para Windows

Sistema Operacional:
• Microsoft Windows 7 com SP1 (Professional e Enterprise 32 ou 64-bits);
• Microsoft Windows 10 (Home, Education, Pro, Enterprise 32 ou 64bits);
• Microsoft Windows 2012 e 2012 R2 (Standard, Foundation, Essentials e Datacenter 64-bits);
• Microsoft Windows 2016 (Standard, Foundation, Essentials e Datacenter 64-bits).
Hardware:
• Processador Intel® ou AMD x86 com 2GHz, ou superior
• Memória: 4GB de RAM mínimo, recomendável 8GB ou superior para plataforma 64-bits.
• Mínimo de espaço livre em disco: 20 GB. Espaço adicional é necessário para rodar o programa (para arquivos temporários).
• Monitor com resolução 1024×768 ou superior;
• Adaptador de Rede, rodando protocolo TCP/IP

 

IBM SPSS Modeler 18.1.1 para Mac

Sistema Operacional:
◦ Apple Mac OS 10.11x (El Captain) 64-bit
◦ Apple Mac OS 10.12x (Sierra) 64-bit

◦ Apple Mac OS 10.13x (High Sierra) 64-bit

 

Hardware:
◦ Processador Intel (32 ou 64-bit) com 2GHz ou maior é recomendado
◦ Memória: 4GB de RAM mínimo, recomendável 8GB ou superior para plataforma 64-bits.
• Mínimo de espaço livre em disco: 20 GB. Espaço adicional é necessário para rodar o programa (para arquivos temporários).
◦ Monitor com resolução 1024×768 ou superior;
◦ Adaptador de Rede, rodando protocolo TCP/IP

 

Servidor

Sistema Operacional
• Windows Server 2012 e 2012 R2 (Standard, Foundation, Essentials e Datacenter) 64-bit;
• Microsoft Windows 2016 (Standard, Foundation, Essentials e Datacenter 64-bits);
• IBM AIX® 6.1 e 7.1 para sistemas 64-bit POWER System Indian (necessário ver pacotes necessários para instalação);
• Oracle Solaris™ 10 e 11 64-bit para sistemas SPARC;
• Red Hat Enterprise Linux (RHEL) Server 7 x86-64 (necessário ver pacotes necessários para instalação);
• Red Hat Enterprise Linux (RHEL) Server 7.1 64-bit para sistemas POWER System – Little Endian x64 (necessário ver pacotes necessários para instalação);
• Red Hat Enterprise Linux Advanced Platform 5.x ou 6.x 64-bit para sistemas x64 ou IBM System z (necessário ver pacotes necessários para instalação);
• SuSE Linux Enterprise Server 11 e 12 64-bit para sistemas x64 ou IBM System z (necessário ver pacotes necessários para instalação);
• AIX 7.1 e 7.2 POWER System – Big Endian 64-Bit;
• Ubuntu 14.10, 14.04 LTS e 16.04 LTS POWER System – Little Endian ou x86-64.

Hardware.
• Processadores:
▪ Pentium® ou classe Pentium ou superior (para Windows ou Linux 32-bit);
▪ Processador da família x64 (AMD 64 e EM64T) (para Windows ou Linux 64-bit), com 1GHz ou superior
▪ Processador PowerPC, 233 MHz ou superior e IBM System p para IBM AIX;
▪ UltraSPARC II (ou superior) para Solaris;
▪ IBM System z para Linux 64-bit
• Mínimo de espaço livre em disco: 20 GB é recomendado para instalação.
• Memória: 4GB de RAM mínimo.
• Um adaptador de rede rodando protocolo TCP/IP.

 

Hypervisors:
• VMWare ESX 6.0 e 6.5 (Windows);
• Microsoft Hyper-V Server 2012 R2
• Red Hat KVM as delivered with Red Hat Enterprise Linux (RHEL) and its RHEV equivalent 6.0, 6.1, 6.2, 6.4 e 7;
• IBM PowerVM Hypervisor (LPAR, DPAR e Micro-Partition) para AIX;
• IBM PowerKVM todas as versões para Linux;
• IBM PR/SM Todas as versões para Linux;
• z/VM 6.2 para Linux.

 

Ambiente Virtual:
• IBM PowerVM Hypervisor para IBM AIX
• IBMPR/SM ou z/VMfor Linux para IBM System z
• VMWare vSphere 5.0
• VMWare vSphere 5.1
• VMWare vSphere 5.5
• VMWare Fusion 5

 

Ambiente Cluster
• IBM HACMP/RSCT para IBM AIX
• IBM WebSphere App Server 64-bit
• Microsoft Cluster Service para Windows
• Oracle Solaris Cluster
• Oracle WebLogic App Server 64-bit
• Red Hat Cluster Suite para Red Hat Enterprise Linux
Informações Adicionais

 

Banco de Dados homologados:

• Amazon Redshift – All version;
• Apache Hive 1.2.1;
• Azure SQL Database;
• Cloudera Impala 2.8;
• DB2 Advanced Enterprise Server Edition (10.1, 10.5 e 11.1);
• DB2 Advanced Workgroup Server Edition (10.5 e 11.1);
• DB2 Enterprise Server Edition (10.1, 10.5 e 11.1);
• DB2 Express Edition (10.1 e 10.5);
• DB2 Workgroup Server Edition (10.1, 10.5 e 11.1);
• DB2 for z/OS Value Unit Edition (10.1 e 11.1);
• HP Vertica 8;
• Hortonworks HDP 2.5 e 2.6;

• IBM Big SQL 5;
• IBM BigInsights for Apache Hadoop (4.2 e 4.2.5);
• IBM DashDB Local 1.7.0

• IBM Integrated Analytics System 1.0;
• IBM Netezza Performance Server (7.1.0 e 7.2.0);
• Informix Dynamic Server Enterprise Edition 12.10;
• Informix Ultimate Edition 11.7;
• Microsoft Office (2013 e 2016)
• Microsoft SQL Server (2014 e 2016);
• Microsoft SQL Server Standard Edition (2012, 2014 e 2016);
• Microsoft SQL Server Enterprise Edition (2012, 2014 e 2016);
• Microsoft SQL Server Web Edition (2014);
• My SQL Enterprise (5.6 e 5.7);
• Oracle Database 12c Release 1 e 2;
• PostgreSQL 9.6;
• SAP HANA 1.0 e 2.0;
• SAS (9.2)
• Salesforce.com
• Sybase IQ (15.4 e 16)
• Teradata (14.1, 15 e 15.1)

 

Terminal Services
• Citrix XenApp 7
• Microsoft Windows Server 2012, 2012 R2 e 2016(Remote Desktop)

Para informações completa, consulte o site: http://publib.boulder.ibm.com/infocenter/prodguid/v1r0/clarity/operatingSystemCategory.html