Reserva de Licenças

  1. Acesse o “Sentinel RMS Server Administration” através do menu Iniciar => Todos os programas => Sentinel RMS License Manager => Sentinel RMS Server Administration

 

  1. Na Janela de Administração da Licença, clique no menu Edit => Reservation File

 

  1. Na janela de administração de reserva de licenças, clique no menu File => New.

 

  1. Para adicionar o grupo e usuários para reserva de licença, clique no menu Feature => Add…

 

  1. Em “Add License Reservation Wizard” clique em Avançar

 

  1. Você deverá criar uma Feature para cada módulo do IBM SPSS Statistics, para o IBM SPSS Base digite 1200 em Feature e em Feature Version inclua a versão do IBM SPSS Statistics que será utilizado removendo o ponto, ex: para versão “18.0” insira “180, versão “19.0” insira 190, e clique em Avançar. Abaixo segue a lista de features para todos os módulos

 

Base                            Feature 1200

Regression                   Feature 1202

Advanced                    Feature 1203

Trends                         Feature 1204

Exact Tests                  Feature 1205

Categories                   Feature 1206

Missing Values             Feature 1207

Conjoint                       Feature 1208

Custom Tables             Feature 1210
Complex Samples        Feature 1211

Decision Trees              Feature 1212

Data Preparation          Feature 1213
Forecasting                  Feature 1216

Neural Networks           Feature 1218

Direct Marketing           Feature 1219

Bootsrapping               Feature 1220

 

  1. Defina um nome para o Grupo em Group Name e em Tokens o número de licenças que será reservada para este grupo e clique em Avançar.

 

  1. Clique em Add… para adicionar os membros do Grupo

 

  1. Você pode adicionar os participantes do grupo pelo nome que ele efetua login na rede ou pelo nome da máquina; Caso deseje que algum usuário ou que uma determinada estação não possua acesso ao software, adicione no grupo marcando a opção Excluded.

 

  1. Após ter adicionado todos os membros do grupo, clique em Concluir.

 

 

  1. Caso deseje adicionar mais grupos, acesse o menu Group => Add…, e para adicionar os demais módulos acesse o menu Feature => Add

 

  1. Finalizando, clique no menu File => Save As… e salve o arquivo lsreserv no diretório de instalação do gerenciador de licenças (provavelmente em C:\Arquivos de programas\Arquivos comuns\SafeNet Sentinel\Sentinel RMS License Manager\WinNT)

 

  1. Reinicie o serviço Sentinel RMS License Manager para subir as modificações.

 

Qualquer dúvida referente ao procedimento entre em contato através do

e-mail: suporte@dmss.com.br ou pelo telefone: 11.5505.3644.